Get in touch
Back
Downtime

Výpadek služeb

Started , resolved .

beastblock.cz minetrack.beastblock.cz API MySQL Ovládací panel Bungeecord (Proxy) Lobby Hlavní VPS
Resolved

Vše je opět v provozu, omlouváme se za výpadek.

Posted .
Created

Vážení hráči a hráčky, omlouváme se, ale došlo k nečekanému výpadku služeb. Na zprovoznění pracujeme.

Posted .